<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Temtem Shows Off Its Starters in New Trailer - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
        <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Temtem Shows Off Its Starters in New Trailer - Hardcore Gamer" />
<meta property="og:description" content="When it comes to games about catching and raising monsters, Pokémon hasn&#8217;t had any real competition since the height of its popularity in the early 2000s. Next month, though, Crema will release their MMO monster-catching game Temtem into Early Access. We&#8217;ll get our first taste of it then, and see if it really has the &hellip;" />
<meta property="og:url" content="https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/" />
<meta property="og:site_name" content="Hardcore Gamer" />
<meta property="article:tag" content="early access" />
<meta property="article:tag" content="temtem" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-21T02:39:34-08:00" />
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Temtem_starter_trailer_header.jpg" />
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Temtem_starter_trailer_header.jpg" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="289" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When it comes to games about catching and raising monsters, Pokémon hasn&#8217;t had any real competition since the height of its popularity in the early 2000s. Next month, though, Crema will release their MMO monster-catching game Temtem into Early Access. We&#8217;ll get our first taste of it then, and see if it really has the [&hellip;]" />
<meta name="twitter:title" content="Temtem Shows Off Its Starters in New Trailer - Hardcore Gamer" />
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Temtem_starter_trailer_header.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hardcoregamer.com/#website","url":"https://www.hardcoregamer.com/","name":"Hardcore Gamer","potentialAction":{"@type":"SearchAction","target":"https://www.hardcoregamer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/#primaryimage","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Temtem_starter_trailer_header.jpg","width":698,"height":289},{"@type":"WebPage","@id":"https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/#webpage","url":"https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/","inLanguage":"en-US","name":"Temtem Shows Off Its Starters in New Trailer - Hardcore Gamer","isPartOf":{"@id":"https://www.hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/#primaryimage"},"datePublished":"2019-12-21T02:39:34-08:00","dateModified":"2019-12-21T02:39:34-08:00","author":{"@id":"https://www.hardcoregamer.com/#/schema/person/941e099ba36dddb8ebc71c7c7df7c6ea"}},{"@type":["Person"],"@id":"https://www.hardcoregamer.com/#/schema/person/941e099ba36dddb8ebc71c7c7df7c6ea","name":"Kyle LeClair","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://www.hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://www.hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Temtem Shows Off Its Starters in New Trailer Comments Feed" href="https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://www.hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.hardcoregamer.com/wp-content/plugins/elasticpress/dist/css/facets-styles.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202'></script>
<link rel='https://api.w.org/' href='https://www.hardcoregamer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.hardcoregamer.com/?p=364095' />
<link rel="alternate" type="application/json+oembed" href="https://www.hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hardcoregamer.com%2F2019%2F12%2F20%2Ftemtem-shows-off-its-starters-in-new-trailer%2F364095%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hardcoregamer.com%2F2019%2F12%2F20%2Ftemtem-shows-off-its-starters-in-new-trailer%2F364095%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.hardcoregamer.com/wp-admin/admin-ajax.php";</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hardcoregamer.com/?wordfence_lh=1&hid=33CF6E81F865E04FA004AB9A6CF85EA7');
</script><style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-364095 single-format-standard banner_bg_no news videos group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://www.hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104104"><a title="News" href="https://www.hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://www.hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://www.hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://www.hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://www.hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://www.hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://www.hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://www.hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://www.hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://www.hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://www.hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://www.hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://www.hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://www.hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://www.hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://www.hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-264600"><a title="Videos" href="https://www.hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://www.hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://www.hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2019/12/20/sign-ups-available-for-mlb-the-show-20-beta-testing/364089/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/mlbtheshow-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2019/12/20/sign-ups-available-for-mlb-the-show-20-beta-testing/364089/">
                                                                    <h3 class="post-title">Sign-ups Available for MLB The Show 20 Beta Testing</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2019/12/20/closed-alpha-announced-for-rock-of-ages-iii/364083/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Rock_of_Ages_III_closed_alpha_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2019/12/20/closed-alpha-announced-for-rock-of-ages-iii/364083/">
                                                                    <h3 class="post-title">Closed Alpha Announced For Rock of Ages III</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2019/12/20/darksiders-genesis-receives-accolades-trailer/364073/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Darksiders_Genesis_accolades_trailer_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2019/12/20/darksiders-genesis-receives-accolades-trailer/364073/">
                                                                    <h3 class="post-title">Darksiders Genesis Receives Accolades Trailer</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2019/12/20/remastered-verdun-storms-playstation-4-today/364070/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Verdun-Remastered-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Verdun Remastered" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2019/12/20/remastered-verdun-storms-playstation-4-today/364070/">
                                                                    <h3 class="post-title">Remastered Verdun Storms PlayStation 4 Today</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2019/12/20/unruly-heroes-further-shows-off-photo-mode-in-new-video/364067/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Unruly_Heroes_Photo_Mode_tutorial_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2019/12/20/unruly-heroes-further-shows-off-photo-mode-in-new-video/364067/">
                                                                    <h3 class="post-title">Unruly Heroes Further Shows Off Photo Mode in New Video</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2019/12/20/nba-2k20-adds-new-shoe-to-myplayer-nation-mode/364061/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/07/nba2k20-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="NBA 2K20" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2019/12/20/nba-2k20-adds-new-shoe-to-myplayer-nation-mode/364061/">
                                                                    <h3 class="post-title">NBA 2K20 Adds New Shoe to MyPLAYER Nation Mode</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9617772992011547" data-ad-slot="9163418630" data-ad-format="auto" data-full-width-responsive="true"></ins>

<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-364095" class="post-364095 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-videos tag-early-access tag-temtem news videos">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Temtem_starter_trailer_header.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Temtem_starter_trailer_header.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Temtem_starter_trailer_header-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" /></div>
		<h1 class="entry-title">Temtem Shows Off Its Starters in New Trailer</h1>

		<div class="entry-meta">
								<span>By <a href="http://www.hardcoregamer.com/author/KyleLeClair/" rel="author">
				Kyle LeClair on December 20, 2019</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/' st_title='Temtem Shows Off Its Starters in New Trailer' class='st_sharethis_large'></span><span st_url='https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/' st_title='Temtem Shows Off Its Starters in New Trailer' class='st_googleplus_large'></span><span st_url='https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/' st_title='Temtem Shows Off Its Starters in New Trailer' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/' st_title='Temtem Shows Off Its Starters in New Trailer'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/' st_title='Temtem Shows Off Its Starters in New Trailer' class='st_twitter_large'></span><span st_url='https://www.hardcoregamer.com/2019/12/20/temtem-shows-off-its-starters-in-new-trailer/364095/' st_title='Temtem Shows Off Its Starters in New Trailer' class='st_facebook_large'></span></p><p>When it comes to games about catching and raising monsters, Pokémon hasn&#8217;t had any real competition since the height of its popularity in the early 2000s. <a href="https://www.hardcoregamer.com/2019/12/07/creature-collecting-mmo-temtem-enters-early-access-in-january/363397/" target="_blank" rel="noopener noreferrer">Next month, though,</a> Crema will release their MMO monster-catching game Temtem into Early Access. We&#8217;ll get our first taste of it then, and see if it really has the chops to go toe to toe with Pikachu and company. But before then, like any other &#8220;Mon&#8221; game, we need learn more about the game&#8217;s starter creatures, which is what the new trailer below is for.</p>
<p>As expected, Temtem has its own types of the titular creatures, each with their own advantages and weaknesses. At the start, players will be able to choose between Crystle, the hardened Crystal-type Temtem caught in the mines of Quetzal, Smazee, the fluffy and quick Melee-type known as an elegant battler, and Houchic, the Mental-type great for novices that excels in special attacks. The clip goes into further detail on each one, and they look like a cute yet powerful batch of critters. Temtem arrives in Early Access on January 21, which should provide enough time for players to choose their favorite starter.</p>
<p><iframe title="Humble Bundle Presents: Temtem - Choose Your Starter!" width="696" height="392" src="https://www.youtube.com/embed/ByzMroObwg4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="NXbAGOId" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="7101628117"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.hardcoregamer.com/2019/12/20/sign-ups-available-for-mlb-the-show-20-beta-testing/364089/" rel="prev"><span class="meta-nav">&larr;</span> Sign-ups Available for MLB The Show 20 Beta Testing</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-363881" class="post-363881 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-wattam reviews">
			<a href="https://www.hardcoregamer.com/2019/12/20/review-wattam/363881/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/WattamFeature-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Wattam</h4>
			</a>
		</li>
			<li id="post-363441" class="post-363441 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-indivisible reviews">
			<a href="https://www.hardcoregamer.com/2019/12/17/review-indivisible/363441/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/IndivsibleFeature-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Indivisible</h4>
			</a>
		</li>
			<li id="post-363694" class="post-363694 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-gaming-mouse tag-hyperspeed tag-razer tag-razer-basilisk-x-hyperspeed hardware reviews">
			<a href="https://www.hardcoregamer.com/2019/12/13/review-razer-basilisk-x-hyperspeed/363694/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Razer-Basilisk-X-HyperSpeed-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Razer Basilisk X Hyperspeed</h4>
			</a>
		</li>
			<li id="post-363634" class="post-363634 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-airship-syndicate tag-darksiders tag-darksiders-genesis tag-dungeon-crawler tag-strife reviews">
			<a href="https://www.hardcoregamer.com/2019/12/12/review-darksiders-genesis/363634/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Darksiders_Genesis_header_3-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Darksiders Genesis</h4>
			</a>
		</li>
			<li id="post-363444" class="post-363444 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-sega-genesis-mini hardware reviews">
			<a href="https://www.hardcoregamer.com/2019/12/12/review-sega-genesis-mini/363444/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/sega-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Sega Genesis Mini</h4>
			</a>
		</li>
			<li id="post-363585" class="post-363585 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-mechwarrior-5-mercenaries tag-piranha-studios reviews">
			<a href="https://www.hardcoregamer.com/2019/12/12/review-mechwarrior-5-mercenaries/363585/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/HighresScreenshot00008-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: MechWarrior 5: Mercenaries</h4>
			</a>
		</li>
			<li id="post-363375" class="post-363375 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-age-of-empires-ii-definitive-edition tag-real-time-strategy reviews">
			<a href="https://www.hardcoregamer.com/2019/12/12/review-age-of-empires-ii-definitive-edition/363375/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/AOE-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Age of Empires II: Definitive Edition</h4>
			</a>
		</li>
			<li id="post-362608" class="post-362608 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-ls1 tag-ls10 tag-lucidsound hardware reviews">
			<a href="https://www.hardcoregamer.com/2019/12/06/review-lucidsound-ls1-and-ls10/362608/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/lucidsoundlsfeat-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: LucidSound LS1 and LS10</h4>
			</a>
		</li>
			<li id="post-363318" class="post-363318 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-basilisk-ultimate tag-gaming-mouse tag-razer tag-razer-basilisk-ultimate hardware reviews">
			<a href="https://www.hardcoregamer.com/2019/12/06/review-razer-basilisk-ultimate/363318/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/2019-12-05-21_56_54-Wireless-Gaming-Mouse-Razer-Basilisk-Ultimate-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Razer Basilisk Ultimate</h4>
			</a>
		</li>
			<li id="post-363156" class="post-363156 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-mosaic reviews">
			<a href="https://www.hardcoregamer.com/2019/12/05/review-mosaic/363156/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/Mosaic-Review-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mosaic Review Header" />				<h4 class="title">Review: Mosaic</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://www.hardcoregamer.com/category/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2019 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://www.hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://www.hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://www.hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://www.hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://www.hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"364095 https:\/\/www.hardcoregamer.com\/?p=364095","disqusShortname":"hardcoregamermagazine","disqusTitle":"Temtem Shows Off Its Starters in New Trailer","disqusUrl":"https:\/\/www.hardcoregamer.com\/2019\/12\/20\/temtem-shows-off-its-starters-in-new-trailer\/364095\/","postId":"364095"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Kyle LeClair"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/elasticpress/dist/js/facets-script.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 21 Dec 2019 02:40:39 GMT -->
