<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <title>Mutant Year Zero Highlights GOG Weekly Sale - Hardcore Gamer</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.hardcoregamer.com/xmlrpc.php">
        <link rel="shortcut icon" href="https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/favicon.png" />
        <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'>
        <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
        <script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<!--test-->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-9617772992011547",
			enable_page_level_ads: true
		  });
		</script>
<!--test-->
        
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mutant Year Zero Highlights GOG Weekly Sale - Hardcore Gamer" />
<meta property="og:description" content="This week&#8217;s GOG sale is pretty good &#8211; with some top-notch titles offered up across a wide variety of genres. Frostpunk &#8211; $11.99 Frostpunk OST &#8211; $1.99 Rain World &#8211; $7.99 Don&#8217;t Escape: 4 Days to Survive &#8211; $11.99 ATOM RPG &#8211; $11.24 This War of Mine &#8211; $4.99 NEO Scavenger &#8211; $3.74 The Flame &hellip;" />
<meta property="og:url" content="https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/" />
<meta property="og:site_name" content="Hardcore Gamer" />
<meta property="article:tag" content="atom rpg" />
<meta property="article:tag" content="GOG" />
<meta property="article:tag" content="Mutant Year Zero" />
<meta property="article:tag" content="my time at portia" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-04T06:59:22+00:00" />
<meta property="article:modified_time" content="2020-02-04T15:24:35+00:00" />
<meta property="og:updated_time" content="2020-02-04T15:24:35+00:00" />
<meta property="og:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Mutantyearzero.jpg" />
<meta property="og:image:secure_url" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Mutantyearzero.jpg" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="289" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This week&#8217;s GOG sale is pretty good &#8211; with some top-notch titles offered up across a wide variety of genres. Frostpunk &#8211; $11.99 Frostpunk OST &#8211; $1.99 Rain World &#8211; $7.99 Don&#8217;t Escape: 4 Days to Survive &#8211; $11.99 ATOM RPG &#8211; $11.24 This War of Mine &#8211; $4.99 NEO Scavenger &#8211; $3.74 The Flame [&hellip;]" />
<meta name="twitter:title" content="Mutant Year Zero Highlights GOG Weekly Sale - Hardcore Gamer" />
<meta name="twitter:image" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Mutantyearzero.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hardcoregamer.com/#website","url":"https://www.hardcoregamer.com/","name":"Hardcore Gamer","potentialAction":{"@type":"SearchAction","target":"https://www.hardcoregamer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/#primaryimage","url":"https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Mutantyearzero.jpg","width":698,"height":289},{"@type":"WebPage","@id":"https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/#webpage","url":"https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/","inLanguage":"en-US","name":"Mutant Year Zero Highlights GOG Weekly Sale - Hardcore Gamer","isPartOf":{"@id":"https://www.hardcoregamer.com/#website"},"primaryImageOfPage":{"@id":"https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/#primaryimage"},"datePublished":"2020-02-04T06:59:22+00:00","dateModified":"2020-02-04T15:24:35+00:00","author":{"@id":"https://www.hardcoregamer.com/#/schema/person/b50a2be23f8fe145f66d83d0694e5a67"}},{"@type":["Person"],"@id":"https://www.hardcoregamer.com/#/schema/person/b50a2be23f8fe145f66d83d0694e5a67","name":"Jeremy Peeples","description":"Been gaming since '87. 25 years flies by.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hardcore-gamer.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Feed" href="https://www.hardcoregamer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Comments Feed" href="https://www.hardcoregamer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hardcore Gamer &raquo; Mutant Year Zero Highlights GOG Weekly Sale Comments Feed" href="https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hardcoregamer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='searchandfilter-css'  href='https://www.hardcoregamer.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.hardcoregamer.com/wp-content/plugins/share-this/css/style.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,300,400,700|Montserrat:400,700|Muli|Arimo:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blain-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-basic-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/style.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-layout-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/layouts/sidebar-content.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-bootstrap-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/bootstrap.min.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-main-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/main.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='blain-mobile-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/mobile.css?ver=b7bd1aee655fb37d9f3f593c0c3317c4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/css/lightbox.css?ver=20120202' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.hardcoregamer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/jquery.timeago.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/collapse.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/superfish.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/respond.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/bootstrap.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/lightbox.js?ver=20120202'></script>
<link rel='https://api.w.org/' href='https://www.hardcoregamer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hardcoregamer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hardcoregamer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.hardcoregamer.com/?p=366919' />
<link rel="alternate" type="application/json+oembed" href="https://www.hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hardcoregamer.com%2F2020%2F02%2F03%2Fmutant-year-zero-highlights-gog-weekly-sale%2F366919%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hardcoregamer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hardcoregamer.com%2F2020%2F02%2F03%2Fmutant-year-zero-highlights-gog-weekly-sale%2F366919%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.hardcoregamer.com/wp-admin/admin-ajax.php";</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.a959b4c7-30b8-432e-ad1b-dc467485703b&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.a959b4c7-30b8-432e-ad1b-dc467485703b","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<style></style><link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-180x180.png" />
<meta name="msapplication-TileImage" content="https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/cropped-HGTesting3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#content {
    padding-bottom: 350px;
}		</style>
		    </head>
    	
	
    <body id="hcg-body" class="post-template-default single single-post postid-366919 single-format-standard banner_bg_no deals news group-blog">
                <header  class="site-header row container" role="banner">
            <div id="masthead" >
                <div id="inner-masthead">

                    <div class="nav-wrapper container">
                        <div class="site-branding col-sm-3 col-xs-6">
                                                            <h1 class="site-title logo-container"><a href="https://www.hardcoregamer.com/" title="Hardcore Gamer" rel="home">
                                        <img class='main_logo' src='https://hardcore-gamer.s3.amazonaws.com/uploads/2017/08/HGMainSiteFont3c.png' title='Hardcore Gamer'></a></h1>                                    </div>

                                    <nav id="site-navigation" class="navbar navbar-default main-navigation col-md-7 col-sm-8 " role="navigation">

                                        <div class="navbar-header">
                                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                                                <span class="sr-only">Toggle navigation</span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                                <span class="icon-bar"></span>
                                            </button>
                                        </div>


                                        <div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-120520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120520"><a title="Games" href="/games">Games</a></li>
<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104104"><a title="News" href="https://www.hardcoregamer.com/category/news/">News</a></li>
<li id="menu-item-104106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104106"><a title="Reviews" href="https://www.hardcoregamer.com/category/reviews/">Reviews</a></li>
<li id="menu-item-104108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104108"><a title="Previews" href="https://www.hardcoregamer.com/category/previews/">Previews</a></li>
<li id="menu-item-106941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106941 dropdown"><a title="Features" href="https://www.hardcoregamer.com/category/features/" data-toggle="dropdown" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107453"><a title="Casual Corner" href="https://www.hardcoregamer.com/category/features/casual-corner/">Casual Corner</a></li>
	<li id="menu-item-236919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236919"><a title="Checking the Score" href="https://www.hardcoregamer.com/category/features/checking-the-score/">Checking the Score</a></li>
	<li id="menu-item-107454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107454"><a title="Collector&#039;s Cabinet" href="https://www.hardcoregamer.com/category/features/collectors-cabinet/">Collector&#8217;s Cabinet</a></li>
	<li id="menu-item-232535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232535"><a title="Fatal Flaws" href="https://www.hardcoregamer.com/category/features/fatal-flaws/">Fatal Flaws</a></li>
	<li id="menu-item-268617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268617"><a title="Gaming with my Girlfriend" href="https://www.hardcoregamer.com/category/features/gaming-with-my-girlfriend/">Gaming with my Girlfriend</a></li>
	<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107456"><a title="Graveyard" href="https://www.hardcoregamer.com/category/features/graveyard/">Graveyard</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a title="Interviews" href="https://www.hardcoregamer.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-232536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232536"><a title="Lowered Expectations" href="https://www.hardcoregamer.com/category/features/lowered-expectations/">Lowered Expectations</a></li>
	<li id="menu-item-268618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268618"><a title="Member?" href="https://www.hardcoregamer.com/category/features/member/">Member?</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a title="Pocket Power" href="https://www.hardcoregamer.com/category/features/pocket-power/">Pocket Power</a></li>
	<li id="menu-item-178769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178769"><a title="Screenshot Saturday" href="https://www.hardcoregamer.com/category/features/screenshot-saturday/">Screenshot Saturday</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a title="Toplist" href="https://www.hardcoregamer.com/category/features/toplist/">Toplist</a></li>
</ul>
</li>
<li id="menu-item-264600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264600"><a title="Videos" href="https://www.hardcoregamer.com/category/videos/">Videos</a></li>
</ul></div>

                                    </nav><!-- #site-navigation --> 
                                    <div>
                                        <span class="search_button col-sm-1 visible-sm visible-xs" id="toggle-search"><i class="social-icon icon-search"></i></span>
                                    </div>
                                    <div id="social-icons" class="col-md-2 visible-lg visible-md">
                                        <span class="search_button"><i class="social-icon icon-search"></i></span>
                                                                                    <a target='_blank' href="https://www.facebook.com/pages/Hardcore-Gamer/350356301684225" title="Facebook" ><i class="social-icon icon-facebook"></i></a>
                                                                                                                            <a target='_blank' href="http://twitter.com/HardcoreGamer" title="Twitter" ><i class="social-icon icon-twitter"></i></a>
                                                                                                                            <a target='_blank' href="https://www.youtube.com/user/HardcoreGamerVideo" title="YouTube" ><i class="social-icon icon-youtube"></i></a>
                                                                                                                                                                    <a target='_blank' href="http://hardcoregamer.tumblr.com/" title="Tumblr" ><i class="social-icon icon-tumblr"></i></a>
                                         
                                                                                    <a target='_blank' href="https://www.hardcoregamer.com/feed/" title="RSS Feeds" ><i class="social-icon icon-rss"></i></a>
                                                                                                                                                                                                                                                                                    </div>

                                    </div>		
                                    </div>
                                    </div>

                                    <div id="search-container-wrapper container">
                                        <div id="inner-search-container">
                                            <div class="search-container">
                                                <form role="search" method="get" class="row search-form" action="https://www.hardcoregamer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                                            </div>
                                        </div>
                                    </div>   
                                    </header><!-- #masthead -->

                                    <div class="custom-grey-bar"></div>
                                    
                                    <div id="page" class="hfeed site">

                                                                                    <div id="single-header-container" class="row container visible-lg">		 
                                                <div id="single-header-thumbs" class="container row visible-lg">
                                                                                                                                                                <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2020/02/03/metal-unit-early-access-trailer-reporting-for-duty/366889/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/MetalUnitFeature-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2020/02/03/metal-unit-early-access-trailer-reporting-for-duty/366889/">
                                                                    <h3 class="post-title">Metal Unit Early Access Trailer Reporting for Duty</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2020/02/03/daemon-x-machina-heading-to-steam-this-month/366895/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/11/daemonxmachina-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2020/02/03/daemon-x-machina-heading-to-steam-this-month/366895/">
                                                                    <h3 class="post-title">Daemon X Machina Heading to Steam This Month</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2020/02/03/latest-switch-commercial-features-animal-crossing-new-horizons/366887/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/12/AnimalCrossingNHHeader-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2020/02/03/latest-switch-commercial-features-animal-crossing-new-horizons/366887/">
                                                                    <h3 class="post-title">Latest Switch Commercial Features Animal Crossing: New Horizons</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2020/02/03/apex-legends-season-4-assimilation-introduces-revenant-sentinel/366874/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Apex-Legends-Season-4-Harvester-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="Apex Legends Season 4 - Harvester" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2020/02/03/apex-legends-season-4-assimilation-introduces-revenant-sentinel/366874/">
                                                                    <h3 class="post-title">Apex Legends Season 4 &#8211; Assimilation Introduces Revenant, Sentinel</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2020/02/03/platinum-games-teaser-site-reveals-additional-announcements-to-come/366862/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Platinum_Games_four_teaser_site_header-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2020/02/03/platinum-games-teaser-site-reveals-additional-announcements-to-come/366862/">
                                                                    <h3 class="post-title">Platinum Games Teaser Site Reveals Additional Announcements To Come</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                            <div class="single-header-thumb col-sm-2">
                                                            <a href="https://www.hardcoregamer.com/2020/02/01/dragalia-lost-devs-look-at-upcoming-plans-for-february/366766/">
                                                                <img width="330" height="218" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2019/01/DragaliaLostHeader-330x218.jpg" class="attachment-header-thumb size-header-thumb wp-post-image" alt="" />		
                                                            </a>
                                                            <div class="transpBlack">
                                                                <a href="https://www.hardcoregamer.com/2020/02/01/dragalia-lost-devs-look-at-upcoming-plans-for-february/366766/">
                                                                    <h3 class="post-title">Dragalia Lost Devs Look at Upcoming Plans for February</h3>
                                                                </a>
                                                            </div>
                                                        </div>
                                                                                                                                                        </div>
                                            </div>

                                        
                                        
                                            <div class="row container wide-ad">
                                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9617772992011547" data-ad-slot="9163418630" data-ad-format="auto" data-full-width-responsive="true"></ins>

<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                            </div>
                                        <div id="content" class="site-content row container">


	<div id="primary" class="content-area col-md-9">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-366919" class="post-366919 post type-post status-publish format-standard has-post-thumbnail hentry category-deals category-news tag-atom-rpg tag-gog tag-mutant-year-zero tag-my-time-at-portia deals news">
	<header class="entry-header">
	
<div class="featured-image-single"> <img width="698" height="289" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Mutantyearzero.jpg" class="attachment-single-feat size-single-feat wp-post-image" alt="" srcset="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Mutantyearzero.jpg 698w, https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Mutantyearzero-570x236.jpg 570w" sizes="(max-width: 698px) 100vw, 698px" /></div>
		<h1 class="entry-title">Mutant Year Zero Highlights GOG Weekly Sale</h1>

		<div class="entry-meta">
								<span>By <a href="http://www.hardcoregamer.com/author/jpeeples/" rel="author">
				Jeremy Peeples on February 3, 2020</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p class="no-break"><span st_url='https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/' st_title='Mutant Year Zero Highlights GOG Weekly Sale' class='st_sharethis_large'></span><span st_url='https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/' st_title='Mutant Year Zero Highlights GOG Weekly Sale' class='st_googleplus_large'></span><span st_url='https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/' st_title='Mutant Year Zero Highlights GOG Weekly Sale' class='st_reddit_large'></span><span class='st_stumbleupon_large' st_url='https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/' st_title='Mutant Year Zero Highlights GOG Weekly Sale'></span><span st_via='HardcoreGamer' st_username='HardcoreGamer' st_url='https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/' st_title='Mutant Year Zero Highlights GOG Weekly Sale' class='st_twitter_large'></span><span st_url='https://www.hardcoregamer.com/2020/02/03/mutant-year-zero-highlights-gog-weekly-sale/366919/' st_title='Mutant Year Zero Highlights GOG Weekly Sale' class='st_facebook_large'></span></p><p><a href="https://www.gog.com/promo/20200203_weekly_sale" target="_blank" rel="noopener noreferrer">This week&#8217;s GOG sale</a> is pretty good &#8211; with some top-notch titles offered up across a wide variety of genres.</p>
<ul>
<li>Frostpunk &#8211; $11.99</li>
<li>Frostpunk OST &#8211; $1.99</li>
<li>Rain World &#8211; $7.99</li>
<li>Don&#8217;t Escape: 4 Days to Survive &#8211; $11.99</li>
<li>ATOM RPG &#8211; $11.24</li>
<li>This War of Mine &#8211; $4.99</li>
<li>NEO Scavenger &#8211; $3.74</li>
<li>The Flame in the Flood &#8211; $3.74</li>
<li>A New Beginning: Final Cut &#8211; $0.99</li>
<li>Dead Synchronicity &#8211; $1.99</li>
<li>Journey of a Roach &#8211; $0.69</li>
<li>SKYHILL &#8211; $1.49</li>
<li>The Great Perhaps &#8211; $3.99</li>
<li>Mutant Year Zero &#8211; $17.49</li>
<li>Mutant Year Zero Deluxe Edition &#8211; $22.49</li>
<li>Mutant Year Zero: Seed of Evil &#8211; $10.49</li>
<li>COLLAPSED &#8211; $8.99</li>
<li>Convoy &#8211; $3.74</li>
<li>Wasteland 1 &#8211; $2.99</li>
<li>Wasteland 2 &#8211; $17.99</li>
<li>FAR: Lone Sails &#8211; $8.99</li>
<li>UnderRail &#8211; $7.49</li>
<li>UnderRail: Expedition &#8211; $8.49</li>
<li>My Time at Portia &#8211; $14.99</li>
<li>Sheltered &#8211; $3.74</li>
<li>Dying Light &#8211; Enhanced Edition &#8211; $17.99</li>
<li>ELEX &#8211; $16.49</li>
<li>Fade to Silence &#8211; $14.99</li>
<li>Primordia &#8211; $2.99</li>
<li>Shardlight &#8211; $4.49</li>
<li>Metro 2033 Redux &#8211; $4.99</li>
<li>Metro Last Light Redux &#8211; $4.99</li>
<li>Nowhere Prophet &#8211; $18.74</li>
<li>Deadlight Director&#8217;s Cut &#8211; $2.99</li>
</ul>
<p>The Metro series is a fantastic value for only $10 for both is tremendous, and you can&#8217;t go wrong with My Time at Portia if you want something relaxing.  Mutant Year Zero is a dark tactical RPG with a unique premise and cast that stands out right away.</p>
		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.hardcoregamer.com/2020/02/03/metal-unit-early-access-trailer-reporting-for-duty/366889/" rel="prev"><span class="meta-nav">&larr;</span> Metal Unit Early Access Trailer Reporting for Duty</a></div>		<div class="nav-next"><a href="https://www.hardcoregamer.com/2020/02/04/review-the-dark-crystal-age-of-resistance-tactics/366753/" rel="next">Review: The Dark Crystal: Age of Resistance Tactics <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
<div id="disqus_thread"></div>
		
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-md-3 visible-md visible-lg" role="complementary">
        <div class="widget_text">
                    <!-- ROS Sidebar Ad -->
            <div class="sidebar-ad">		
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above the Fold 600x300 Sidebar Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="8070902302"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

            </div>


    
    <aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">Latest Reviews</h1>	<ul id="review-widget" class="dpe-flexible-posts"> <!-- HCG Reviews -->
			<li id="post-366695" class="post-366695 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-arc-of-alchemist reviews">
			<a href="https://www.hardcoregamer.com/2020/02/04/review-arc-of-alchemist/366695/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/01/ArtofAlchemistFeaturedImage-1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Arc of Alchemist</h4>
			</a>
		</li>
			<li id="post-366898" class="post-366898 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-ama-supercross tag-milestone-srl tag-monster-energy-supercross tag-monster-energy-supercross-the-official-videogame-3 tag-monster-energy-supercross-3 reviews">
			<a href="https://www.hardcoregamer.com/2020/02/04/review-monster-energy-supercross-the-official-videogame-3/366898/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/JGRMX-Yoshimura_SuzukiFactoryRacing-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Monster Energy Supercross: The Official Videogame 3</h4>
			</a>
		</li>
			<li id="post-366753" class="post-366753 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-the-dark-crystal-age-of-resistance-tactics reviews">
			<a href="https://www.hardcoregamer.com/2020/02/04/review-the-dark-crystal-age-of-resistance-tactics/366753/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/DarkCrystalReviewHeader-100x68.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: The Dark Crystal: Age of Resistance Tactics</h4>
			</a>
		</li>
			<li id="post-366784" class="post-366784 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-zombie-army-4-dead-war reviews">
			<a href="https://www.hardcoregamer.com/2020/02/03/review-zombie-army-4-dead-war/366784/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/01/Zomboe-Army-4-Dead-War-Header-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Zombie Army 4: Dead War Header" />				<h4 class="title">Review: Zombie Army 4: Dead War</h4>
			</a>
		</li>
			<li id="post-366815" class="post-366815 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-japan-studio tag-patapon tag-patapon-2 tag-patapon-2-remastered tag-pyramid tag-sony-interactive-entertainment reviews">
			<a href="https://www.hardcoregamer.com/2020/02/03/review-patapon-2-remastered/366815/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/Patapon2ReviewFea-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Patapon 2 Remastered</h4>
			</a>
		</li>
			<li id="post-366734" class="post-366734 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-fury-ultra tag-gaming-mouse tag-hyperx tag-hyperx-pulsefire-raid tag-hyperx-pulsefire-raid-gaming-mouse tag-rgb hardware reviews">
			<a href="https://www.hardcoregamer.com/2020/02/03/review-hyperx-pulsefire-raid-gaming-mouse/366734/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/HyperXMouseRevFea-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: HyperX Pulsefire Raid Gaming Mouse</h4>
			</a>
		</li>
			<li id="post-366729" class="post-366729 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-reviews tag-aqua-switches tag-hyperx tag-hyperx-alloy-origins tag-hyperx-alloy-origins-aqua-mechanical-keyboard tag-mechanical-keyboard hardware reviews">
			<a href="https://www.hardcoregamer.com/2020/02/03/review-hyperx-alloy-origins-aqua-mechanical-keyboard/366729/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/02/HyperX-Alloy-Origins-Top1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: HyperX Alloy Origins Aqua Mechanical Keyboard</h4>
			</a>
		</li>
			<li id="post-365992" class="post-365992 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-hypercharge-unboxed reviews">
			<a href="https://www.hardcoregamer.com/2020/01/31/review-hypercharge-unboxed/365992/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/01/HYPERCHARGEUNBOXEDReviewImage-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Hypercharge Unboxed</h4>
			</a>
		</li>
			<li id="post-366024" class="post-366024 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-kingdom-hearts-iii tag-kingdom-hearts-iii-re-mind tag-square-enix reviews">
			<a href="https://www.hardcoregamer.com/2020/01/28/review-kingdom-hearts-iii-re-mind/366024/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/01/Kingdom-Hearts-III-Re-Mind-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Kingdom Hearts III Re Mind</h4>
			</a>
		</li>
			<li id="post-365943" class="post-365943 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-505-games tag-journey-to-the-savage-planet tag-typhoon-studios reviews">
			<a href="https://www.hardcoregamer.com/2020/01/27/review-journey-to-the-savage-planet/365943/">
				<img width="100" height="68" src="https://hardcore-gamer.s3.amazonaws.com/uploads/2020/01/journey1-100x68.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />				<h4 class="title">Review: Journey to the Savage Planet</h4>
			</a>
		</li>
		<div class="see-all">
		<a href="https://www.hardcoregamer.com/category/reviews/">See All Reviews</a>
	</div>
	</ul><!-- .dpe-flexible-posts -->
</aside>
    <aside class="widget widget_text">
        <div class="widget_text">
            	
                <div class="google-sidebar-ad">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Sidebar - All Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="4593618231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
    </aside>
</div><!-- #secondary -->

</div><!-- #content -->
</div><!-- #page -->

<footer class="site-footer" role="contentinfo">

    <div id="footer-container" class="container">

        <div class="col-md-4 col-sm-12">
            <span>&copy; 2020 Hardcore Gamer LLC. All rights reserved.</span>
        </div><!-- .site-info -->

        <div class="col-md-6 col-sm-12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104118"><a href="https://www.hardcoregamer.com/about/">About</a></li>
<li id="menu-item-104120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104120"><a href="https://www.hardcoregamer.com/staff/">Staff</a></li>
<li id="menu-item-104119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104119"><a href="https://www.hardcoregamer.com/contact/">Contact</a></li>
<li id="menu-item-104117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104117"><a href="https://www.hardcoregamer.com/write-with-us/">Write With Us</a></li>
<li id="menu-item-117306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117306"><a href="https://www.hardcoregamer.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>   

        <div id="" class="col-md-4 col-sm-12">

        </div>

    </div>

    <div class="row container wide-ad">
        <style>
            .responsive-ad { width: 300px; height: 50px; margin-left:10px; margin-right:10px; }
            @media(min-width: 500px) { .responsive-ad { width: 468px; height: 60px; } }
            @media(min-width: 800px) { .responsive-ad { width: 728px; height: 90px; } }
        </style>

                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below the Fold Responsive Banner Ad - All Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9617772992011547"
     data-ad-slot="2215955336"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>

</footer><!-- #colophon -->


<script type="text/javascript">
    $(document).ready(function () {
        $(".search_button").click(function () {
            $(".search-container").addClass("search-active");
        });

        $('.dropdown-toggle').removeAttr("data-toggle")

        "Reviews".replace('Reviews', '');

    });
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-yXEv-78vAMKAb"
	});
	</script>

	<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-yXEv-78vAMKAb.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Google Analytics 
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-54884992-1', 'auto');
    ga('send', 'pageview');

</script>-->
<!-- End Google Analytics -->

<!--script type="text/javascript">
    var vglnk = {key: 'a2f555d73c8beff4b3a122f148da2fb3'};

    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script-->

<script type="text/javascript">

    var bg_img = $("body").css("background-image");
    var greyBg = document.querySelector("#cinematic");
    if(greyBg){
        greyBg.style.backgroundColor = "#222";

        if (bg_img != 'none') {
            greyBg.style.backgroundColor = "transparent";
        }
        else {
            greyBg.style.backgroundColor = "#222";
        }
    }
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hardcoregamermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"366919 https:\/\/www.hardcoregamer.com\/?p=366919","disqusShortname":"hardcoregamermagazine","disqusTitle":"Mutant Year Zero Highlights GOG Weekly Sale","disqusUrl":"https:\/\/www.hardcoregamer.com\/2020\/02\/03\/mutant-year-zero-highlights-gog-weekly-sale\/366919\/","postId":"366919"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Jeremy Peeples"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-content/themes/hardcore-gamer-theme/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/comment-reply.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type='text/javascript' src='https://www.hardcoregamer.com/wp-includes/js/wp-embed.min.js?ver=b7bd1aee655fb37d9f3f593c0c3317c4'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 04 Feb 2020 15:26:34 GMT -->
